madcow774

Member
Oct 23, 2002
19
0
151
I have a server still running CentOS, Apache 1.3 & Frontpage 5. I know about Frontpage going away, but I have this one server for the few who require Frontpage... :eek:

My problem is this. In my WHM News page it shows my Frontpage Install as being Insecure. It lists "FrontPage/5.0.2.2635.SR1.2" as the Latest Version & "5.0.2.2635" as the Installed Version. It also shows the Unlocked padlock icon under status.

I searched the forums & tried Apache Update many times as well as upcp--force with no joy. I also ran rpm -Uvh http://layer1.cpanel.net/fp/frontpage-2002-SR1.2.i386.rpm as suggested in another thread. It said 5.0.2.2635.SR1.2 was already installed, so i removed it & reinstalled. I also ran /scripts/updatefrontpage.

Any help would be greatly appreciated...
 

WebScHoLaR

Well-Known Member
Dec 14, 2005
510
3
168
Planet Earth
I´m running in the same problem, I´ve have not fount how tyo upgrade frontpage.

Used /scripts/updatefrontpage with no help, I´m using Apache 2.2.
Run

rpm -qa | grep -i frontpage
and look for the frontpage rpms that are currently installed. Remove these rpms using rpm -e and then recompile Apache to see which version it installs.