Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

FTP Account Manager not showing in cPanel

Discussion in 'User Experience' started by Rajkumar Arumugam, Nov 18, 2016.

Tags:
  1. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    hi,

    i cant see the FTP Account Manager in cPanel.

    I have checked in WHM, it is enabled.

    Packages -> Feature Manager - > Edit feature List -> default

    FTP Account Manager is enabled.

    but i cant see it in cPanel.
    how to create a ftp account??
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,442
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    The "FTP Accounts" option is under the "Files" section. Could you post a screenshot of what you see on the cPanel interface?

    Also, use "WHM >> Packages >> Edit A Package" to verify a feature list with FTP Account Manager enabled is associated with the package assigned to the account.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    I cant see 'FTP Accounts " under Files in CPanel.

    attaching screen shots CPanel, WHM..
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,585
    Likes Received:
    439
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Please set your style to the default style, Paper Lantern. Do you see it then?

    Your screenshots are a bit small, hard to see what the actual version of cPanel you're running there.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    default style paper lantern only.

    attaching cPanel screen shot again.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,585
    Likes Received:
    439
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    That's the Retro style, I think. In the Preferences section of your cPanel there, find the Change Style icon and click. On the next page, click the Apply button on the "Basic" style.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    ah, okay.

    now changed to basic.
    where to ftp manager???

    User manager??
     
  8. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    where to find ftp manger in this?

    attached screen shot
     
  9. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,585
    Likes Received:
    439
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Are you sure it's enabled in the Features list for the Package that account uses? You can see it enabled here in my Features list:
    ftpaccntsfmlwhm.png

    Here you can see it in the Files section of Paper Lantern:
    ftpaccntscPPL.png

    And here it is in the Retro style:

    ftpaccntscP.png


    What version of cPanel is your server running?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    yes. it is enabled.

    in the cPanel under User Manger the FTP shows 'service disabled.' for all the users.
    check screen shot.
     

    Attached Files:

  11. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,585
    Likes Received:
    439
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Does that account's Package have FTP accounts alloted to it?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,442
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Also, browse to "WHM >> Service Configuration >> Service Manager" and verify that "FTP Server" is enabled. If it's enabled, verify if /etc/ftpusers exists on your system, and ensure the account username isn't added to this file if it does.

    Documentation:

    How to Deny FTP Access - Documentation - cPanel Documentation

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    checked. the FTP server is not enabled. now i enabled it, now i can see the ftp account in cPanel.

    Thank you very much. :)
     
  14. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,585
    Likes Received:
    439
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Good news then!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice