The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP account quota for a single account keeps breaking

Discussion in 'General Discussion' started by Vliegtuig, Oct 23, 2010.

  1. Vliegtuig

    Vliegtuig Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    74
    Likes Received:
    2
    Trophy Points:
    6
    Some contextual information: we are a web development company and most of our clients do not have direct FTP access.

    One of our clients, however, required FTP access to a certain folder. We gave him an additional FTP account which has worked fine. During the past few weeks, however, the quota keeps breaking.

    There are only 3 files with a total of roughly 10MB stored in the subfolder and the quota has been set to 250MB. Despite all of this, the FTP account shows as 'full' and uploads keep restarting due to this fact:

    Code:
    Commando:      STOR Algemene technische informatie.pdf
    Antwoord:         150 Accepted data connection
    Antwoord:         552-256000 Kbytes used (100%) - authorized: 256000 Kb
    Antwoord:         552 Quota exceeded: [Algemene technische informatie.pdf] won't be saved
    
    The only way to solve this problem for me is to use /scripts/ftpquotacheck --force, which temporarily fixes this issue. For some reason, however, after a random amount of time, the problem persists again.

    I have not 'solved' this issue by running ftpquotacheck through cron every daily, but as you might imagine, this is not really a solution.

    Could there be anything that is causing this problem? Can I do something to prevent this?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    I think opening a ticket is the best idea at this point. I'm not certain how we could troubleshoot what's going on at the backend of the system otherwise. Could you please take the cron off and let it break again before sending in the ticket so we have it in a broken state?

    You can open a ticket using WHM > Support Center > Contact cPanel or via the link in my signature.
     
Loading...

Share This Page