The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP Accounts Disappearing

Discussion in 'General Discussion' started by moogle, Oct 19, 2004.

  1. moogle

    moogle Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    I've had a problem recently with private FTP accounts (those created by the client in CPANEL) disappearing. They can re-add them, but after a few times it gets annoying.

    Does anyone know why they disappear and how to prevent it?
     
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    I've seen this issue on various servers as well. What FTPd are you running? It would be useful to open http://bugzilla.cpanel.net report
     
  3. Myacen

    Myacen Well-Known Member

    Joined:
    Apr 6, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    I can confirm this issue, it's related someone to redhat enterprise from looking at it. We have proftpd installed, however it seems up2date gets it's own proftpd.

    What it's supposed to be:

    If you go into WHM and then select pureftpd and once it's installed go back in and install proftpd it will correct itself but when it updates again you will loose the accounts. I guess you can put proftpd* on your skiplist in up2date
     
  4. moogle

    moogle Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    It's happened on multiple servers, but the one I am looking at is running RedHat 9 and using ProFTPd.

    I believe another server I've had this problem on runs RH 9, too.

    nickn: What OS does yours run?
    Does it seem to happen after updates (Cpanel, Apache, or Up2date)?
     
  5. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    It does seem to happen on Redhat9 for the most part, but I don't believe it has something to do with upgrades. It also only happens to one user at a time typically.
     
  6. minotauro

    minotauro Well-Known Member

    Joined:
    Jan 19, 2004
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Hello moogle,

    I have this problem too in my servers. If you have any information, please, keep me update. I already open a ticket with cPanel Support but it no find the problem.

    Regards,
    Minotauro.
     
Loading...

Share This Page