The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP Accounts in cPanel not working

Discussion in 'General Discussion' started by samend, Jan 19, 2015.

  1. samend

    samend Member

    Joined:
    Dec 15, 2014
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello Community i have an account called username with the domain domain.de In cPanel i have created the FTP Account hallo, but i can't log in into ftp via the filzezilla ftp client with the username hallo oder hallo@domain.de with the correct password. The Last Message form the server is 227 Entering Passive Mode LIST

    The FTP-Server is pure-ftpd with activated passive ftp in the Configuration file.
     
    #1 samend, Jan 19, 2015
    Last edited by a moderator: Jan 19, 2015
  2. mageshm

    mageshm Well-Known Member

    Joined:
    Apr 17, 2014
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chennai, INDIA
    cPanel Access Level:
    DataCenter Provider
    @samend,

    Read the link and update me. Still if you are facing the same issue
    /http://www.2daygeek.com/how-to-configure-pure-ftpd-access-via-ssltls-encryption-in-cpanel-server/
     
  3. samend

    samend Member

    Joined:
    Dec 15, 2014
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator

    My Problem still exists, the instructions in the link did not work for me
     
  4. mageshm

    mageshm Well-Known Member

    Joined:
    Apr 17, 2014
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chennai, INDIA
    cPanel Access Level:
    DataCenter Provider
    @ samend,

    Can you past the full output of error message to check further.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,807
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It's likely you have firewall rules enabled that are blocking the passive FTP ports that are configured in:

    Code:
    /etc/pure-ftpd.conf
    Check to ensure the following line is not disabled in the above file:

    Code:
    PassivePortRange 30000 35000
    Then, ensure the above port range is not blocked in your firewall.

    Thank you.
     
  6. samend

    samend Member

    Joined:
    Dec 15, 2014
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    This Problem has benn solved, thread can be closed
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,807
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  8. nasirnjs

    nasirnjs Member

    Joined:
    Jan 14, 2015
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    @Samend, may problem is like as of you. please help me how can i fix it ..
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,807
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Did you try the advice from my previous post to see if it helps resolve the issue?

    Thank you.
     
Loading...

Share This Page