seifhatem

Member
Feb 25, 2014
6
0
1
cPanel Access Level
Root Administrator
Hello,
I am using FTP Legace backup

and when I tried to force backup it's not backing up though it connects to ftp server

Here are the logs:
[email protected] [~]# /scripts/cpbackup --force
info [cpbackup] Started at Tue Apr 8 22:19:33 2014
info [cpbackup] Process started in background.
info [cpbackup] Log file: /usr/local/cpanel/logs/cpbackup/1396988373.log
[email protected] [~]# cat /usr/local/cpanel/logs/cpbackup/1396988373.log
Net::FTP>>> Net::FTP(2.77)
Net::FTP>>> Exporter(5.66)
Net::FTP>>> Net::Cmd(2.29)
Net::FTP>>> IO::Socket::INET(1.31)
Net::FTP>>> IO::Socket(1.31)
Net::FTP>>> IO::Handle(1.28)
Net::FTP=GLOB(0x1b2edd8)<<< 220-#########################################
Net::FTP=GLOB(0x1b2edd8)<<< 220-# #
Net::FTP=GLOB(0x1b2edd8)<<< 220-# Welcome on fXXXXXXXXX#
Net::FTP=GLOB(0x1b2edd8)<<< 220-# #
Net::FTP=GLOB(0x1b2edd8)<<< 220-# - OVH dedicated servers - #
Net::FTP=GLOB(0x1b2edd8)<<< 220-# #
Net::FTP=GLOB(0x1b2edd8)<<< 220-# Dedicated Infrastructure for your Business - OVH #
Net::FTP=GLOB(0x1b2edd8)<<< 220-# #
Net::FTP=GLOB(0x1b2edd8)<<< 220-#########################################
Net::FTP=GLOB(0x1b2edd8)<<< 220 This is a private system - No anonymous login
Net::FTP=GLOB(0x1b2edd8)>>> USER XXXXXXXXX
Net::FTP=GLOB(0x1b2edd8)<<< 331 User XXXXXXX OK. Password required
Net::FTP=GLOB(0x1b2edd8)>>> PASS ....
Net::FTP=GLOB(0x1b2edd8)<<< 230-OK. Current directory is /
Net::FTP=GLOB(0x1b2edd8)<<< 230 On Tue Apr 8 16:15:22 EDT 2014 space used : 0MB - authorized : 512000MB - (0%)
Net::FTP=GLOB(0x1b2edd8)>>> QUIT
Net::FTP=GLOB(0x1b2edd8)<<< 221-Goodbye. You uploaded 0 and downloaded 0 kbytes.
Net::FTP=GLOB(0x1b2edd8)<<< 221 Logout.
[cpbackup] Setting I/O priority to reduce system load: best-effort: prio 3
[cpbackup] backup point /home/cpbackuptmp/cpbackup/weekly is 2.93 days old
[cpbackup] backup point /home/cpbackuptmp/cpbackup/monthly is 22.64 days old
[cpbackup] Starting full MySQL database backups
/bin/gtar: Removing leading `/' from member names
/bin/gtar: /var/lib/mysql/mysql.sock: socket ignored
What's wrong with this?

Thanks in advance
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello :)

It looks like you have not enabled the "Backup Accounts" option in "WHM Home » Backup » Legacy Backup Configuration". Or, you might not have selected the accounts for backup in "WHM Home » Backup » Backup User Selection".

Thank you.