Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

FTP issue

Discussion in 'General Discussion' started by ozirisno1, Dec 12, 2005.

  1. ozirisno1

    ozirisno1 Member

    Joined:
    Nov 12, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    Does anyone know if there is a way to stop ftp server from doing this on login?

    226-Options: -a -l

    I don't want files such as .htaccess to be listed by default and am not sure where to change this setting server-wide.

    FTP server is pure-ftpd

    Thanks for any help,
    Predrag
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You need to plave with /etc/pure-ftpd.conf

    For example, from that file the default setting for this:

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice