Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

FTP login not working for 1 account , Cpanel login work fine !!!

Discussion in 'General Discussion' started by activa, Sep 2, 2011.

  1. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    i have 1 account that the cpanel login is working fine , but ftp login not working , it give "530 Login incorrect" !!! is just for 1 account , i have tried to fallowing solution

    update the ftp service .
    froce updated all the cpanel services .
    Synchronize FTP Passwords.
    added new ftp user for this account .
    suspend/unsuspend the account .
    checked the file /etc/proftpd/(username).


    i have tried filezilla, cuteftp , ftp broiwser , via ssh login , but still ftp login is not working , cpanel does perfectly .

    the error log show just this two line
    Sep 2 16:38:58 server proftpd[7432]: xx.xx.xx.xx :):ffff:196.206.22.66[::ffff:196.206.22.66]) - FTP session opened.
    Sep 2 16:38:59 server proftpd[7432]: xx.xx.xx.xx :):ffff:196.206.22.66[::ffff:196.206.22.66]) - FTP session closed.

    like the ftp session is closed just for this user .!!!!! all the other account are working perfectly .
     
  2. yapluka

    yapluka Well-Known Member

    Joined:
    Dec 24, 2003
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Did you check /etc/ftpusers ?
    If the user is listed there, remove it, this should fix your issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    Code:
    cat: /etc/ftpusers: No such file or directory
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,609
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Can you provide the FTP log from FileZilla for the account when you try to log into it?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    the log is :

     
  6. yapluka

    yapluka Well-Known Member

    Joined:
    Dec 24, 2003
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Did you try to suspend / unsuspend the account ?
    Also did you check that the account's encrypted password doesn't begin with "!!" in /etc/shadow ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    as my first post , suspend/unsuspend not resolving the case . the shadow file is ok ...

    note , the user can login to cpanel , but not to ftp !!!!
     
  8. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,609
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello activa,

    At this point in time, please open up a ticket in WHM > Support Center > Contact cPanel or using the link in my signature. Please post the ticket number here upon submitting one.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    Ticket id is : 1860158

    thanks
     
  10. srpurdy

    srpurdy Well-Known Member

    Joined:
    Jun 1, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    66
    cPanel Access Level:
    Root Administrator
    I had this happen oddly enough too. Something got corrupt I guess. in WHM I just changed the pw for that account, and then changed it back, and that fixed the problem for me. :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice