The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP max upload limit

Discussion in 'General Discussion' started by kiwiguys, May 15, 2004.

  1. kiwiguys

    kiwiguys Member

    Joined:
    Oct 7, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Christchurch, New-Zealand
    Hello,

    I have a 2 MB file and ofcourse 550 KB. Is it possible to upload this file without any interrution or is there any restriction for max upoload in the server ?

    I don't want to split this file. I am trying to upload this 2 MB file as single file. Can anyone advise.
     
  2. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    You should have no trouble at all, I move around files that exceed 1gig all the time.
     
  3. EcpHosting

    EcpHosting Well-Known Member

    Joined:
    Dec 16, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Yes, however, I currently have pureFTP and there is a limit of 2mb for uploads. How do I edit this limit? It is not in the .conf file (or so it appears). Any help?
     
  4. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    Not sure this will fix your problem, it might not be a limit imposed by pureftpd, but a maxed out disc quota has been reached while attempting to upload a large file, atleast in my past experience, this is what I have found. We use pureftpd and have come accross this problem and increasing the disc quota, seemed to fix the problem.

    In the /etc/sysconfig/pure-ftpd file this is setting:
    Code:
    # disallow uploads if partition is filled to this percentage:
    --maxdiskusagepct=90
    
    this maybe what your running into.

    HTH :)
    Mickalo
     
Loading...

Share This Page