The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP Message

Discussion in 'General Discussion' started by eHostSpace, Feb 28, 2003.

  1. eHostSpace

    eHostSpace Member

    Joined:
    Feb 23, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I notice that each time i FTP to my account, i see this FTP login message Pro-FTPd srv1.ehostspace.com

    -> can i change the message instead of showing that? Some of my resellers do not want to let thier clients see that.
     
  2. Carl Ramirez

    Carl Ramirez Guest

    check
    /etc/issue.net
    and
    DefaultServer On/Off in
    /etc/proftpd.conf
     
  3. eHostSpace

    eHostSpace Member

    Joined:
    Feb 23, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    can you elaborate yourself ? I don't understand
     
  4. Carl Ramirez

    Carl Ramirez Guest

    if you are using a shared ip, you wont have that configured in /etc/proftpd.conf file.
    ie. no virt host entry.
    shared by the Authfile, /etc/proftpd/passwd.vhosts.

    you have to first get access to /etc/proftpd.conf
    file. you could enter a support ticket to the parent hosting company, to have the
    option for

    DefaultServer turned off.

    I guess you wouldnt have problems then.
     
Loading...

Share This Page