The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP Passwords not working BSD 7.2.1-E104

Discussion in 'General Discussion' started by jdshost, Jul 28, 2003.

  1. jdshost

    jdshost Member

    Joined:
    Mar 24, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I have a serious problem with Cpanel/WHM. After upgrading to EDGE 54 ftp passwords are not working for all but one existing account and all newly created accounts. Another update to EDGE 104 has not resolved the issue.

    It seem that the upgrade also wiped out proftpd.conf. Even after rebuilding it I still can't get FTP passwords to work.

    I have resyncd the ftp passwords. All users and passwords are listed in the correct files

    At the same time I upgraded to EDGE 54 I upgraded to perl 5.6.1 to fix a backup issue. Which it fixed.

    Also, I cannot downgrade to the stable release for BSD. It gives two errors stand out during the upcp.

    near the top

    Your distro is NOT SUPPORTED

    and this section
    ------------------------------------------------
    ==> Cleaning up temporary files...
    done.
    ==> Running installer...

    gzip: stdin: not in gzip format
    tar: Child returned status 1
    tar: Error exit delayed from previous errors
    chmod: ./cpdist/install: No such file or directory
    cd: can't cd to cpdist
    ./install: not found

    -------------------------------------------------

    I have a ticket in for this problem. And it was supposed to be re-assigned to Nick. I need some sort of resolution fast. I have angry resellers and customers on this server.

    cPanel.net Support Ticket Number: 19264
     
Loading...

Share This Page