The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP problem

Discussion in 'General Discussion' started by jochie, May 20, 2009.

  1. jochie

    jochie Registered

    Joined:
    May 20, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    We use cpanel and webhost manager. If you go to http://ftp.ibice.net/ you can see this. But I like to see a ftp login page at that url. Is it possible to configure this? How do I do that?

    Also if you go to ftp://ftp.ibice.net/ you don't get a login screen. How can I fix this?

    Thanks,
    Jochem
     
  2. PlatinumServerM

    PlatinumServerM Well-Known Member
    PartnerNOC

    Joined:
    Jul 10, 2005
    Messages:
    397
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey, USA
    cPanel Access Level:
    Root Administrator
    ftp.domain.com just points to the server ip. So when you go to HTTP://ftp.domain.com you are still on the HTTP port and therefore it will just show the page at the server ip. This is normal unless you manually change it.

    If you FTP to ftp.domain.com in your ftp program, it uses the FTP port, and therefore will work fine.
     
  3. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Yes, ftp.domain.com should work fine with FTP client.
     
  4. manitabh

    manitabh Registered

    Joined:
    Nov 28, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
  5. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Yes, but jochie wants ftp://ftp.ibice.net/ to get working and it should ask for ftp username and password.
     
  6. Kailash1

    Kailash1 Well-Known Member

    Joined:
    Nov 27, 2006
    Messages:
    252
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    anonymous FTP is disabled hence you are not getting login prompt directly. You will need to either enable anonymous FTP or use ftp://user@ftp.ibice.net/

    Kailash
     
  7. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Thanks..can you tell me much how can I disable it? I think it is in Tweak settings of WHM, right?

    What if I enable it? will it affect any way to my server performance?
     
  8. chinmay

    chinmay Well-Known Member

    Joined:
    Jul 22, 2008
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    localhost
    Nope. To disable Anonymous Ftp logins you will need to access Main >> Service Configuration >> FTP Server Configuration from WHM and change the Allow Anonymous Logins from Yes to No.

    Allowing anonymous FTP logins in generally considered to weaken the security of the server. It is recommended to turn the Anonymous ftp Off
     
  9. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Ok thanks for the information!
     
Loading...

Share This Page