FTP sub accounts Login Failure

mvital

Well-Known Member
May 24, 2003
58
0
156
Lisbon - PORTUGAL
Hi

The issue I describe in here is due to the fact that it stoped working for me, since a week ago (more or less).

Have found some info about this issue on the foruns, but since none of them worked I'm posting this new thread.

When I create sub-accounts in FTP, they are not recognized when trying to login.

Also, existing account no longer work.

Tried with pure and pro ftp.

Info used on trying to connect:

host: domain.com
user: [email protected]
pass: userpass

host: domain.com
user: username
pass: userpass

None of the above worked.

Using WHM 9.1.0 cPanel 9.1.0-R72.
 

BrightAdmin

Well-Known Member
Feb 29, 2004
204
0
166
Hi Mvital,

Have you tested with Anonymous users?. This seems to be a problem with your FTP server, check the configuration files and try to login. If nothing helps, re-install your FTP server and try it again.

Regards,

Bright:)
 

mvital

Well-Known Member
May 24, 2003
58
0
156
Lisbon - PORTUGAL
i tried to login with anonymous and it works ... :D

when i try with some users that i add a have following error:

331 User [email protected] OK. Password required
PASS (hidden)
530 Authentication failed, sorry
Cannot login waiting to retry (30s)...

:confused:


the password is correct everthing is correct, just cant login !!
:(

re-install your FTP server and try it again.
how can i do that ??? help needed !!!

thz
 

mvital

Well-Known Member
May 24, 2003
58
0
156
Lisbon - PORTUGAL
no, i create a new account ( a test account ) and still not working ... its very strange .. i try several ways and still dont working ...


can someone help me to correct this issue ???
 

noc32

Member
Feb 28, 2004
20
0
151
I solved this by logging under WHM and issuing a password modification for that account. for me it worked.