The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ftp won't upload all files.

Discussion in 'General Discussion' started by zyxep, Aug 13, 2009.

  1. zyxep

    zyxep Registered

    Joined:
    Aug 13, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    hi there.

    i have a problem with upload many files.

    i have a folder on my computer with 5209 pictures, these pictures do i transfer to my ftp (pureftpd)
    it fished it all but then i refresh the folder on the ftp server there is only 1998 files.

    i tried with more ftp clients, and passive mode on and off.

    the ftp clients i am trying to use is flashFXP and filezilla.
    get the same result on both :(

    is there a bugfix to this or is it a setting in cpanel?
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    you will need to edit your pure-ftpd configfile. You can get the config file from the below mentioned location:

    vi /etc/pure-ftpd.conf


    # 'ls' recursion limits. The first argument is the maximum number of
    # files to be displayed. The second one is the max subdirectories depth

    LimitRecursion 2000 8

    and change these two parameters.
     
  3. zyxep

    zyxep Registered

    Joined:
    Aug 13, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    hi.

    thank you, that was great it worked.

    is it possible to disable it, i think put an # infront of it to disable it to get inlimited view fies?
     
Loading...

Share This Page