Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!


Discussion in 'General Discussion' started by LJNS, May 31, 2005.

  1. LJNS

    LJNS Registered

    May 23, 2005
    Likes Received:
    Trophy Points:
    Ok having problems with my ftp, not sure how this happend when I go into ftp it goes into home then the user name like mine is american, how can I fix this?
  2. Secret Agent

    Secret Agent Guest

    I'm guessing you mean /home/accountusername

    Click on "public_html" directory to go inside there. Add tha to your FTP settings to automatically login (ftp software settings that is)

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice