full backups and file names character problem

duobilisim

Member
Jan 6, 2014
7
0
1
cPanel Access Level
Root Administrator
when i do full backup, some files tarred with unknown characters and creating problems when restoring.

When i zip home folder, file names inside arhive are correctly stored.

So i am thinking its related with tar compression.

language is Turkish, so problems with turkish characters. It is not related with compression programs,

i tried with 7-zip, winrar, winzip and all was showing same.

please check attahment image.
 

Attachments

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Could you let us know the specific error message or problem you encounter when restoring the account?

Thank you.
 

duobilisim

Member
Jan 6, 2014
7
0
1
cPanel Access Level
Root Administrator
Hello :)

Could you let us know the specific error message or problem you encounter when restoring the account?

Thank you.
There is no indication or error in restore process, but after restored, i open restored site and see some images missing.

When i check, i found out its can not locate image file because image file name changed with odd characters like in the attachment that i add before.

As short file names changed with odd characters in tar archives. Tar archiver dont have Turkish character support imo.

Is there a any way to do a full backup with compressing in zip format? I think its going to solve my problem?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Could you open a support ticket using the link in my signature so we can take a closer look and determine if an internal case is necessary? You can post the ticket number here so we can update this thread with the outcome.

Thank you.