The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FXP transfers

Discussion in 'General Discussion' started by sparek-3, Apr 14, 2005.

  1. sparek-3

    sparek-3 Well-Known Member

    Aug 10, 2002
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    I searched through the forum and found some posts regarding this and I tried what was mentioned but they did not seem to help. Perhaps I am missing something.

    I am trying to enable FXP transfers to a particular server. With ProFTPd I made the chaged the proftpd.conf to include:

    AllowForeignAddress on
    PassivePorts 49152 65534

    I made this change on both servers, the one I am transferring from and one that I'm transferring to and when I try to transfer using SmartFTP, it says the server timed out.

    I then tried switching both servers to PureFTPd and enabling

    AllowUserFXP yes

    in the configuration on both servers, and again I get a server timed out message when trying to transfer files between the servers. I disabled apf on both servers before attempting this, so I do not think that would be a problem. Is there another configuration option I should check? Is there something else I should check?

    Also, one other question, does FXP need to be enabled on both servers for this to work? I have been enabling it on both servers, just to be sure, but did not know if it really needed to be enabled on both servers.

  2. Ramsy

    Ramsy Guest

    I think to being able to FxP you need both machine capable of fxping ...
  3. Sabaote

    Sabaote Well-Known Member

    Dec 19, 2003
    Likes Received:
    Trophy Points:
    Ribeirao Preto, Brazil
    i'm editting because, worked right now! sorry hehe.. thanks!

Share This Page