The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gd 2.0.29?

Discussion in 'General Discussion' started by merryel, Jan 28, 2005.

  1. merryel

    merryel Member

    Joined:
    Jul 24, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I've asked at boutell.com and been told I need GD 2.0.29 to export animated gifs. I'm currently running 2.0.28 but when I looked under WHM to rebuild apache it says it is now using GD 2.0.15, did it go backwards?

    I've searched the boards but I'm not sure if and how I can upgrade GD without causing compatibility issues with cPanel. I've seen some posts about ani gif support with 2.0.28 on here, does anyone know if there's a way to use animated gifs with 2.0.28, I don't want to animate but just add text to a premade ani gif.
     

Share This Page