Snowman30

Well-Known Member
PartnerNOC
Apr 7, 2002
679
0
316
cPanel Access Level
DataCenter Provider
Im having trouble with a couple of my servers, they are running the latest R releases of CPanel and ive updated them to php 4.3.7

everything is fine apart from GD

i just cant get it to work.

a search says only 1.8 is loaded anyone know how i can force it to load up the new version.
 

WeMasterz5

Well-Known Member
Feb 24, 2003
360
0
166
Miami
all I done was run /scripts/.installgd

now my phpinfo shows

GD Version bundled (2.0.15 compatible)

I didnt do the php upgrade yet

anyone know the line command to check the gd ver via ssh
 

picoyak

Well-Known Member
Jun 10, 2004
72
0
156
via SSH, just...

php -i | more

<enter> key will scroll one line at a time. <space> key a page at a time. This is the same as looking at phpinfo() so there will be a section such as...

gd

GD Support => enabled
GD Version => bundled (2.0.23 compatible)
FreeType Support => enabled
FreeType Linkage => with freetype
GIF Read Support => enabled
JPG Support => enabled
PNG Support => enabled
WBMP Support => enabled
XBM Support => enabled