The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GD error

Discussion in 'General Discussion' started by IberHosting, Aug 7, 2005.

  1. IberHosting

    IberHosting Well-Known Member

    Joined:
    Jun 1, 2005
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Hello, Ive installed cpanel in a new server.

    When I try to upgrade with any version, I get this error:
    Running make install
    Files found in blib/arch: installing files in blib/lib into architecture dependent library tree
    Writing /usr/lib/perl5/site_perl/5.8.7/i686-linux/auto/GD/.packlist
    Appending installation info to /usr/lib/perl5/5.8.7/i686-linux/perllocal.pod
    /usr/bin/make install UNINST=1 -- OK
    perlmod--Install done
    GD install failed


    The problem is with Release, Stable, etc..

    Anyone know how to fix it?

    Thanks
     
Loading...

Share This Page