The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GD Installation problem with php4.2.3

Discussion in 'General Discussion' started by xp2u, Jul 6, 2003.

  1. xp2u

    xp2u Active Member

    Joined:
    Jan 27, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    When I install GB with php 4.2.3, I face below problem. I was asked to enter two files for patch. Anyone knows what to do?

    The text leading up to this was:
    --------------------------
    |--- ext/gd.old/gd.c Tue Sep 3
    09:09:29 2002

    |+++ ext/gd/gd.c Wed Oc
    t 23 14:12:22 2002

    --------------------------
    File to patch:


    Perhaps you used the wrong -p or --strip
    ;option?

    The text leading up to this was:
    --------------------------
    |--- ext/gd.old/gd_ctx.c Sun
    Aug 5 12:21:29 2001

    |+++ ext/gd/gd_ctx.c Wed Oct 23 14:11
    :58 2002

    --------------------------
    File to patch:

    cPanel.net Support Ticket Number:
     
  2. Steve-PWH

    Steve-PWH Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Question

    4.2.3?

    Y?

    cPanel.net Support Ticket Number:
     
  3. xp2u

    xp2u Active Member

    Joined:
    Jan 27, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    php 4.2.3

    certain php application does not work with php 4.3.1 or 4.3.2

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page