The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GD Not installing - Been told its a Cpanel problem...

Discussion in 'General Discussion' started by Lostnode, Aug 16, 2006.

  1. Lostnode

    Lostnode Member

    Joined:
    May 27, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ok, I have been trying to recompile my Apache via WHM... I select GD in the php modules and go to build, but ti does not build with GD at all.

    I posted this on my server hosts forum and I have been told this is a CPanel problem.. anyone else have this problem?


    WHM 10.8.0 Cpanel 10.8.1-R113
    RedHat Enterprise 3 i686, WHM X v3.1.0

    This is happening on multiple servers...

    Please help.

    Oh, and when I do an up2date I get the following:

    Code:
    up2date gd
    
    Fetching Obsoletes list for channel: rhel-i386-es-3...
    
    Fetching Obsoletes list for channel: rhel-i386-es-3-extras...
    
    Fetching Obsoletes list for channel: rhel-i386-es-3-devsuite...
    
    Fetching rpm headers...
    ########################################
    
    Name                                    Version        Rel
    ----------------------------------------------------------
    
    
    The following packages you requested are already updated:
    gd
    
    And when rebuilding PHP shows the following config:

    Code:
    ./configure [@php-4.4.3]...(--with-apxs=/usr/local/apache/bin/apxs --prefix=/usr/local --with-xml --enable-bcmath --enable-calendar --enable-ftp --enable-magic-quotes --with-mysqli --with-mysql=/usr --enable-discard-path --with-pear --enable-sockets --enable-track-vars --with-zlib)
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    1. You should upgrade to the latest RELEASE rather than sit on an old version

    2. From that build line it appears that you haven't selected GD in the apache/php build settings
     
  3. Lostnode

    Lostnode Member

    Joined:
    May 27, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Thats the thing CHirpy, I had each time selected GD. THats the problem I was having... THats whyat clued me into that there was a problem.

    I will upgrade my CPanel and see if it helps any. Thanks for the Help.

    BTW, keep up the good work at http://www.configserver.com, your stuff is amazing.
     
Loading...

Share This Page