Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Get Rid of Auto Module Update?

Discussion in 'General Discussion' started by khn, Mar 4, 2002.

  1. khn

    khn Registered

    Joined:
    Oct 20, 2001
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    301
    Can I somehow get rid of this problem so that cpanel does not update modules to the latest version? I need to use LWP::Parallel, currently it will only support libwww-perl-5.53. However, Cpanel keeps on updating it to the latest version of libwww-perl-5.64.

    Can somebody please help???
     
  2. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    316
    Go within the perl module structure and chattr +i -R, the directory that contans that particular mod

    that's the only sure-fire way of preventing cpanel from touching things you want to remain static for now.
     
Loading...

Share This Page