Getting an Imagick error after update to php 7.3

Operating System & Version
Operating System - Lnux
cPanel & WHM Version
cPanel 86.0.20

Kushalitha

Registered
May 15, 2020
3
0
76
New Zealand
cPanel Access Level
Website Owner
Hi, I'm a website owner. recently I updated my php to version 7.3. after that I'm getting below warning error

PHP Warning: Version warning: Imagick was compiled against Image Magick version 1650 but version 1654 is loaded. Imagick will run but may behave surprisingly in Unknown on line 0

Below I have attached my imagick module info
1589580580372.png

I really appreciate If anyone can help me to fix the issue. Thanks

Regards,
Kushalitha
 

Kushalitha

Registered
May 15, 2020
3
0
76
New Zealand
cPanel Access Level
Website Owner
You would have to try and contact your host.
I'd agree as a shared customer you'd not have the access necessary to make these kinds of changes.
Thanks for the reply. I contacted the host. but he stop the error message rather than fixing the Imagick version problem. he put .user.ini file to all my websites and added below code to it.
Code:
imagick.skip_version_check=true
I won't get any error message now.
Is that effect to my website functioning in future?

Regards,
Kushalitha