The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting apache Cpanel when trying to access site

Discussion in 'EasyApache' started by halacious, Mar 10, 2009.

  1. halacious

    halacious Registered

    Joined:
    Mar 10, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Don't know if this is the proper forum but I've tried just about everyone else.

    I am using my Nokia 5310 as a bluetooth modem through TMobile on my MacBook. When I try to access my own website, it redirects me to a address that says, "Great Success! Apache is working on your website..." and so on. However, when I disconnect the modem and use my airport bluetooth connection I can get to my site immediately. I've tried rebooting my MacBook, pulling the battery out of the phone, refreshing the browser, emptying the cache, all to no avail. I called Tmobile and got their "Tier 3" people who said it's not from their side but could not give me any real reason it's doing this. They reconfigured my settings to see if that would work but it didn't.

    I can access all other sites but my own website. I tried Firefox and got the Apache Cpanel window again. My website address is in the URL search field but the Apache Cpanel announcement comes up.

    If it's the computer why would I be able to get to my site when I use my airport? If it's the phone, why would I be able to access the site through the web browser on my phone? Could Cpanel be blocking it or something?

    Does anyone have any suggestions on how to correct this problem? Thanks in advance for your help!
     
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    Did you just set this set up?

    If so, did you visit the site before it was totally set up using your TMobile?

    Sounds like TMobile may be caching old data. If they are forcing you through a cache / proxy, then the content previously retrieved and stored in their cache may be stale.

    Mike
     
  3. m3Rlin

    m3Rlin Member

    Joined:
    Mar 1, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bartlett, IL, US
    This doesn't sound like a cPanel problem but like an Internet provider problem. You have done enough troubleshooting to rule out cPanel and the hosting company. Cache it is!
     
Loading...

Share This Page