The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting clamd to load after reboot

Discussion in 'General Discussion' started by ckh, Nov 20, 2004.

  1. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
    I'm running clamav. I'm using it to reject infected messages in exim. Everything is fine except....

    If the server is rebooted or there is a cpanel update, etc, the clamd doesn't restart manually and I have to ssh in and simply type clamd and it's all running fine again.

    How do I get it to restart when the server is rebooted or at shutdown/restart with exim??

    Thanks
    Chris
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Depending on how it is installed you may have a checkbox under WHM > Service Manager > clamd which you can tick.
     
  3. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
    Forgot to mention. I installed it under WHM/CPanel/Addon modules and the clamd option is already checked under services manager.
     
  4. jdonoso

    jdonoso Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Third Rock from The Sun!
    I installed Clamav via Addon Modules, but I don't see it under WHM > Service Manager. Do I need to reboot the server?

    Thanks,
     
    #4 jdonoso, Nov 20, 2004
    Last edited: Nov 29, 2004
Loading...

Share This Page