The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

getting Mailing Lists to work

Discussion in 'E-mail Discussions' started by Weiyi, Mar 23, 2003.

  1. Weiyi

    Weiyi Member

    Joined:
    Feb 23, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi anybody got any leads on the possible reasons why the mailing lists on my server aren't working? I've checked everything on the list manager and the mails just aren't going out to the recipients. Any help is appreaciated thanks!
     
  2. Weiyi

    Weiyi Member

    Joined:
    Feb 23, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    nobody faced the same problem??
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    I had the same problem on a server, combined with the problem I couldn't install additional perl modules. I could install them, but they were not really or improperly installed.

    Workaround is copying perldir / mailman dir from a server where it works, but best option is to reinstall server :-S
     
  4. internetfab

    internetfab Well-Known Member
    PartnerNOC

    Joined:
    Feb 20, 2003
    Messages:
    336
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Gothenburg, Sweden
    cPanel Access Level:
    DataCenter Provider
    same problem here. Mail ain't going out to subscribers - but it's generated in /usr/local/cpanel/3rdparty/mailman/qfiles

    Anyway to fix this? Checked the cron job and it looked ok there..

    Anyone else having this? Running latest stable (which ain't stable damnit!.. cPanel 6.4.0, whm 6.2.0)
     
Loading...

Share This Page