The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting problem with DNS

Discussion in 'Bind / DNS / Nameserver Issues' started by rajendra singh, Feb 4, 2016.

  1. rajendra singh

    Joined:
    Sep 9, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    india
    cPanel Access Level:
    Root Administrator
    hello everyone,

    i am getting issue with DNS. i have hosted a website on server using cpanel. i have multiple servers and getting this problem with 4-5 servers.
    the issue is: i have hosted website on server after 15 days domain stop getting work. i have checked ip in my server its getting ping but domain is not getting ping.
    so i have deleted account from whm and creating same domain account in whm, but this time when i am selecting option "Use the nameservers specified at the Domain’s Registrar. (Ignore locally specified nameservers.)" it doesn't fetching nameservers of domain.

    this is very serious problem with cpanel. can anybody help me to solve this issue.
    i have tried so many commands to fix this. unfortunately not get any kind of success.

    any suggession will be appreciated.

    thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you utilize a website such as IntoDNS to verify the name servers are properly set at the domain registrar with the correct IP addresses?

    Thank you.
     
Loading...

Share This Page