The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting SSH to stick for resellers

Discussion in 'General Discussion' started by coppershadow, Sep 26, 2007.

  1. coppershadow

    coppershadow Member

    Joined:
    Aug 29, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I'm having a problem getting a reseller account to have SSH in its packages. I check the SSH box in Edit Packages, WHM upgrades/downgrades the accounts with that package and oddly my 1 user account has his shell change in the passwd file to noshell. However when I save the package as root it converts back to a real shell. The checkbox is there for root and shell access is set to 'y' when I hover over the magnifying glass on the upgrade/downgrade plan page inside the reseller account. The non-root reseller WHM account just can't seem to get the shell access checkbox to stick.

    This is with WHM 11.11.0 cPanel 11.12.0-C17327.

    Any ideas? I didn't see anything in bugzilla. My bugzilla account is still waiting for the acceptance email.

    Thanks.
     
  2. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    16
    coppershadow:

    I was able to replicate this issue on the latest Current build.

    I have opened an internal bug case, you should see this issue fix on forthcoming builds.

    Thank you for reporting this matter.
     
  3. coppershadow

    coppershadow Member

    Joined:
    Aug 29, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Any update on this issue?

    Thanks,
    Brian
     
Loading...

Share This Page