Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting this when try to send email from thunderbird

Discussion in 'E-mail Discussions' started by bornonline, Jan 29, 2008.

  1. bornonline

    bornonline Well-Known Member

    Joined:
    Nov 19, 2004
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Earth
    What about disk quota?
     
  2. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    Hi,

    I am getting this error when trying to send email via my imap account created on my cpanel server.
    The email account quota is not max out yet.

    [​IMG]

    [​IMG]
     
  3. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    Disk quota for this cpanel account
    300mb used out of 5GB


    Email account
    less than 10k out of 2GB quota assign to it.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,277
    Likes Received:
    9
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Is your IMAP prefix set to INBOX? I know that helps resolve these issues in some circumstances.
     
  5. blkjck

    blkjck Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    156
    Look and see if the maildirsize file is being updated in the usernames folder. If it is a huge list of numbers, it is not. Quick fix. You can copy the first line (the quota size) and paste it into a new file replacing the current maildirszie; the quota is reset. Then find out why it is not being updated. I have this problem if I go in and manually delete mail from the users folder from cmd line. Might also check cpanel spamassassin to empty all spam folders.
     
  6. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    I went to remove the email account and recreate again.

    The error still coming up.

    I wonder what is wrong.
     
  7. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    I have fix the issue by increase my cpanel account quota. I am not sure why this happen..
    Thanks alot for the help, guys.
     
  8. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    The error is back.


    I am getting this:
    Invalid maildirsize file!
     
  9. blkjck

    blkjck Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    156
    delete the maildirsize file and let the system replace it. Log back on to CPanel the file should reappear making changes to quota. Or Send yourself a email to that address and it will be recreated on delivery.
     
    #9 blkjck, Jan 30, 2008
    Last edited: Jan 30, 2008
  10. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    ok. i did exactly what you given. The error is gone.
    Let's hope it stay this way for tomorrow.
     
    #10 gundamz, Jan 30, 2008
    Last edited: Jan 30, 2008
  11. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    Hi guys,



    I have tried run find /home/USERNAME/mail/ -name maildirsize | xargs rm -f

    The problem still around when new mail arrive to mailbox.

    When using squirrelmail, i get this when sending an email:

     
Loading...

Share This Page