The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gibc2.3

Discussion in 'General Discussion' started by NeutralGold, Sep 6, 2003.

  1. NeutralGold

    NeutralGold Well-Known Member

    Joined:
    Jun 5, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    I'm trying to install something, gibc2.3 is one of the dependencies it needs to install, I'm running redhat 7.2, gibc 2.3 is only available for 8.0 and up, think it would break anything if I installed it?

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    something will probably break, so you should be prepared for that. check all of your other daemons etc. to see if they can handle an upgrade like that. if not, find a different version of the script/whatever you're trying to compile/install.

    cPanel.net Support Ticket Number:
     

Share This Page