The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

glib 2.2 or 2.3

Discussion in 'General Discussion' started by gunmuse, Jan 5, 2004.

  1. gunmuse

    gunmuse Well-Known Member

    Joined:
    Jul 3, 2003
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Mexico
    How do I tell what glib is installed the loading area just say glib(reinstall)

    If its 2.2 how do I upgrade to 2.3 and what damage will that cause on my dual pentium.
     
  2. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    run this

    root [/]# rpm -qa | grep glib

    and itll tell you whats installed... I myself want to upgrade to 2.3 but last time I tried it from source it broke stuff completly, and RPM doesnt work because of dependencies.. it even possible to upgrade it on cpanel/7.3 system?? definatly help me with the rest of my updating

    heres what I have

    glib2-2.0.1-2
    compat-glibc-6.2-2.1.3.2
    glib-1.2.10-5
    glibc-2.2.5-44
    glibc-kernheaders-2.4-7.16
    glibc-common-2.2.5-44
    glibc-devel-2.2.5-44
    root@ [/]#
     

Share This Page