The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

glibc 2.3.2

Discussion in 'General Discussion' started by webolocity, Dec 6, 2003.

  1. webolocity

    webolocity Well-Known Member

    Jul 22, 2003
    Likes Received:
    Trophy Points:
    I have a WHM/cpanel server running Red hat 7.3. we are currently running the latest edge release.

    It is necessary for us to run glibc 2.3.2, but we have glibc 2.2. I have been told if we upgrade to Red hat 8 that glibc will also upgrade.

    We tried this but, the upgrade failed saying that grub needed glibc 2.3.2, which is what we were trying to get.

    Does anyone know an easy way to accomplish this without breaking cpanel or the server?

    what we tried was at:, which is what failed. we found that link from a post on the ev1 forum, from someone who also needed to run glibc 2.3.2.

    We have software we need to run which requires this newer version. we hate to change servers just to update this, but what we are trying is failing because of dependencies.

    Any help would be greatly appreciated! :confused:
  2. andyf

    andyf Well-Known Member

    Jan 7, 2002
    Likes Received:
    Trophy Points:
    "It is necessary for us to run glibc 2.3.2"

    - use an rpm which was compiled for 7.3 or against 2.2
    - compile from source, don't use an rpm.

Share This Page