*** glibc detected *** double free or corruption (fasttop): 0x0818ef30 ***

S

Secret Agent

Guest
httpd fails with the following error:

*** glibc detected *** double free or corruption (fasttop): 0x0818ef30 ***

I tried #5 in easyapache but it recompiles with php 5.14, I need 4.4.2

I tried #7 also, still fails.

Odd part is it does not fail on #5 with 5.14, but again, need 4.4.2
 

WebScHoLaR

Well-Known Member
Dec 14, 2005
508
3
168
Planet Earth
Edit /usr/local/Zend/etc/php.ini and comment the zend lines under [Zend] section and then upgrade the cPanel to the latest STABLE release.Install Zend Optimiser after upgrading cPanel.It will install Zend Optimiser 2.6 which will work fine. Probablly you also need to recompile Php.
 
S

Secret Agent

Guest
Thank you. The problem was eaccelerator actually, disabled it and worked