glibc error when trying to update apache build

Man0warr

Well-Known Member
Jun 5, 2006
59
0
156
Dallas, TX
We were trying to install Curl SSL Support (Version 2.8.28) from WHM and we get this error:

Checking Update System........Your operating system's rpm update method (up2date) was not able to locate the glibc package. This is an indication of an improper setup. You must correct this error before you can proceed.
Please correct the conflicts and try again!
We have never had this problem before, it just started today out of the blue. I searched the forums but most of the threads similar were dealing with yum.