The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

global pop not recieving

Discussion in 'General Discussion' started by charndex, Jun 29, 2006.

  1. charndex

    charndex Member

    Joined:
    May 11, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Southend-on-Sea
    catchall for exchange not recieving emails

    i have a client whose emails just stopped working. they have got an exchange server that has been working fine until recently. they were not recieving emails at all.............

    i set a pop3 that was working fine. it sent and recieved pretty fine but the global wasnt, which is their main email contact from their customers. as with exchange pop3s are not necessary in cpanel as the server will do everything. i sent messages to and from the global but it did not get nothing. it only managed to send one internal email to me (reseller) but none from the other pop3s. all this was being done via webmail by the way. i restarted the services but there were no changes.

    i finally had to terminate the account and recreate it again but with a different username this time. it started to recieve emails but they were disappearing from webmail as though they were being pulled down from somewhere. this wasnt possible as the client did not have the new username to update on their server. i then changed both the username and password and it started working fine although it was sending some bounce backs that said

    can anyone please help me with an explanation of wat was goin on because i do not understand wat happened. What settings or tools are available that can help monitor this or track wats goin on so that it does not happen again?

    anything will be appreciated.

    ;)
     
    #1 charndex, Jun 29, 2006
    Last edited: Jun 30, 2006
Loading...

Share This Page