The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gmail and Hotmail put my emails in spam, please help !

Discussion in 'E-mail Discussions' started by darixbl, Oct 15, 2012.

  1. darixbl

    darixbl Registered

    Joined:
    Sep 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hello everyone,

    i got new vps set up and i have purchased new cpanel licence and everything works great except that Gmail and Hotmail put my emails in spam, Aol and yahoo does not, they go straight to the inbox.

    I have enabled SPF and DKIM and also do have rDNS on all my IPS to my main domain.

    All email spam checkers gives me Excellent result, but gmail and hotmail still does not want to receive my emails in inbox.

    Any help is highly appreciate :)
     
  2. PascM

    PascM Member

    Joined:
    Jun 2, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    127.0.0.1
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,
    Do you get an error message back ? Usually there's an error message back to your root. I assume you test this by sending a txt mail and not html .
     
  3. darixbl

    darixbl Registered

    Joined:
    Sep 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Why should be any error there ? My emails are delivered, but they are marked as spam, that's the problem. I am not blacklisted anywhere iPs are fresh/
     
  4. pmc

    pmc Member

    Joined:
    May 13, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Have you tested your email locally to see how it scores for spam?

    Make sure all of your users are opting in to receive mail and have them add you to their contact list.

    Make sure your headers aren't getting rewritten in exim.

    Try adding your php user to the trusted user acl, send an email with php and TLS compare the headers.

    Are you seeing something missing from the original mails? Received by?
     
  5. cackudux

    cackudux Registered

    Joined:
    Jan 17, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page