The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gmail issue

Discussion in 'E-mail Discussions' started by hikaro, Jan 11, 2009.

  1. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    HI,

    Lately im having this issue, i cant send the email to gmail, anyone know the problem?
    here is the log

    Message 1LM1Zy-0006m5-DK is no longer frozen
    LOG: MAIN
    cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1LM1Zy-0006m5-DK
    delivering 1LM1Zy-0006m5-DK
    Connecting to gmail-smtp-in.l.google.com [209.85.143.114]:25 ... connected
    SMTP<< 220 mx.google.com ESMTP b7si8583530tic.3
    SMTP>> EHLO lxxx.org
    SMTP<< 250-mx.google.com at your service, [202.xxx.xxx.xxx]
    250-SIZE 35651584
    250-8BITMIME
    250 ENHANCEDSTATUSCODES
    SMTP>> MAIL FROM:<xx@xx> SIZE=16195
    SMTP<< 250 2.1.0 OK b7si8583530tic.3
    SMTP>> RCPT TO:<xx@gmail.com>
    SMTP<< 250 2.1.5 OK b7si8583530tic.3
    SMTP>> RCPT TO:<xxx@gmail.com>
    SMTP<< 250 2.1.5 OK b7si8583530tic.3
    SMTP>> DATA
    SMTP<< 354 Go ahead b7si8583530tic.3
    SMTP>> writing message and terminating "."
    LOG: MAIN
    == xxx@gmail.com (billing@xxx) <billing@xx> R=lookuphost T=remote_smtp defer (-1): smtp transport process returned non-zero status 0x000e: terminated by signal 14
    LOG: MAIN
    == xxx@gmail.com (billing@xxx.com) <billing@xxx.com> R=lookuphost T=remote_smtp defer (-1): smtp transport process returned non-zero status 0x000e: terminated by signal 14
    LOG: MAIN
    Frozen
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Still not working well :(
     
  4. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
  5. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    The post doesnt tell us how to solve the issue.
    pls help.

    Regards,
     
  6. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Basically it said it was a temporary problem. Personally I had problems with GMail until I added SPF records but I do not know if that is your problem.
     
  7. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Finally i found the problem, gmail are not allowed any spoof email..
    my billing system using sendmail..
    after that i change to smtp and the problem solved.
     
Loading...

Share This Page