Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

GnuPG 1.2.1 to 1.4.0

Discussion in 'General Discussion' started by Zandaline, Feb 3, 2005.

  1. Zandaline

    Zandaline Member

    Joined:
    Apr 25, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    I found out that I'm running an old version of GnuPG. My machine is running Redhat Enterprise and Cpanel. I've tried to update it within WHM but I've still got the old version 1.2.1 running. I've even used the force reinstall but I get a message stating that I'm up to date.

    I tried updating it manually but then I end up having two versions running the old and the new. Feel free to insert newbie joke here. :)

    If anyone can point me in the right direction I would relly appreciate it.

    -Z
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    RHE backport fixes into applications to maintain their stability - it is not vulnerable. There's no need to upgrade it unless you specifically need some new feature of the latest release. If you do, then you will have to compile it from source and prevent up2date from upgrading the rpm.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Zandaline

    Zandaline Member

    Joined:
    Apr 25, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    Thank you Chirpy.

    -Z
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice