The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got an error while /scripts/fixpop

Discussion in 'General Discussion' started by vivek, Aug 27, 2004.

  1. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Hello,

    I was trying to send email but unable to send, checked /etc/userdomains, /etc/localdomains
    , entry for the particular domain is present on this paths but still cant send email. Also done /scripts/upcp but didnt help. Tried all necessary scripts i.e ./mailperm, ./exim4, ./mailnoeakpia didnt help


    /scripts/fixpop
    fixpop for 6.x
    Please enter the pop account to fix (ex. xxx@xxx.net)? sss.com
    Please enter a password for this pop account? abc
    Cannot find the owner of , try rebuilding /etc/userdomains first with /scripts/rebuilduserdomains at /scripts/fixpop line 26.

    /scripts/rebuilduserdomains
    -bash: /scripts/rebuilduserdomains: No such file or directory


    Please senior admins help me solve the issue.

    Thank You.
    Vivek
     
    #1 vivek, Aug 27, 2004
    Last edited: Aug 27, 2004
  2. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Hello,

    I think Good admins are not around , need to check on good forums, may be that might help me.
    Any body has idea please reply.

    Vivek.
     
  3. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    :) that was a good one :)

    anyway.. have you tried

    # exim -bt -d user@domainname.com

    this will give you an idea of the paths and show an error where exim is having the error.
     
  4. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    What's ./mailnoeakpia ?
     
  5. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Hello,

    I basically tried all that scripts earlier than posted the query in the forums.
    any solutions guys regarding it. i did upcp but no help. please help me out

    thank you.
    vivek
     
  6. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    are there any firewalls running on your server ? check the iptables. They might be blocking some of the ports.
     
  7. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Thanks for reply.

    nope the firewall is stoped. but still the same.
    where are the support techs or cpanel why cant you give us the ultimate solution. we are using your control panels you should give us the better solution.

    vivek.
     
Loading...

Share This Page