The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics not showing up!

Discussion in 'General Discussion' started by E920D, Oct 19, 2006.

  1. E920D

    E920D Registered

    Joined:
    Sep 7, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Is there anyone who can tell me how to get graphics to show up? :mad:
    I have tried doing this on my own to no avail.
    I have tried a few different hosting sites and had them fix it for me without them telling me exactly how they did it.
    Any help would be appreciated!!

    Thanks!:confused:

    Scott
     
  2. Kasper

    Kasper Active Member

    Joined:
    Aug 26, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chicago
    Hi,

    You may want to check URLs to the images and if they actually exist where the links are pointed to
    ie

    http://mydomain.com/image1.gif

    should be there /home/cpanel_User/public_html/image1.gif

    The same thing appears for cPanel images.

    All cpanel themes are stored under

    /usr/local/cpanel/base/frontend/base/CPTHEME/ is equal to /home/cpanel_User/public_html/

    Hope this helps.
     
  3. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    18
    what kind of graphics? Graphics on your web site? If so, could be a permision issue, try setting the permission to 644
     
Loading...

Share This Page