Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Greylisting Report Empty

Discussion in 'E-mail Discussion' started by ramorse, Aug 17, 2016.

Tags:
  1. ramorse

    ramorse Well-Known Member

    Joined:
    Sep 6, 2003
    Messages:
    222
    Likes Received:
    2
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    I have finally turned Greylisitng back on for a couple servers hoping to combat all the new domain spam. It's been on for about a week on 2 servers. On one when I go to Reports there are pages of listings. On the other Reports is empty. I have checked to be sure the accounts on the one with empty Reports have Greylisting on by checking in their Cpanel settings and at least for the ones I did check it is on. What's the difference here?
     
  2. bloatedstoat

    bloatedstoat Well-Known Member

    Joined:
    Jun 14, 2012
    Messages:
    106
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Victoria, Australia
    cPanel Access Level:
    Root Administrator
  3. ramorse

    ramorse Well-Known Member

    Joined:
    Sep 6, 2003
    Messages:
    222
    Likes Received:
    2
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Apparently so. I did search for a similar thread and didn't find it. The same solution was reached after I posted a support request: Greylisting was unchecked in Exim Advanced Editor for no explainable reason. So, it's been resolved.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,791
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Internal case CPANEL-4354 is open to address an issue where Greylisting isn't enabled if it was previously configured via "WHM » Home » Service Configuration » Exim Configuration Manager » Advanced Editor". Using that method can result in an entry for acl_greylisting= in the /etc/exim.conf.localopts file that overrides the option in Web Host Manager.

    The current workaround is to remove the acl_greylisting= entry from the /etc/exim.conf.localopts file, and then enable Greylisting again via "WHM » Home » Email » Greylisting".

    I'll update this thread with more information on the status of this case as it becomes available.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice