Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

groupadd not working???

Discussion in 'General Discussion' started by quadrahost, Mar 4, 2004.

  1. quadrahost

    quadrahost Active Member

    Joined:
    Jul 17, 2003
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    156
    I'm trying to install clamav, but I cannot install the group. Everytime I do

    groupadd clamav

    I get the following:

    bash: groupadd: command not found


    HELP???
     
  2. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    166
    Hi Quadrahost,

    Try to locate groupadd in your server and move it to /bin directory and try executing your command or install groupadd package from your CD or download it and try. It will help you to fix your problem.

    Regards,:)
     
  3. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    776
    Likes Received:
    4
    Trophy Points:
    318
    Location:
    N.W. Iowa
    Would you happen to have a copy of the HowTo, to install the ClamAv for the first time, not the upgrade... the cpanelplus site no longer lists the HowTo do the first-time install

    thx's
    Mickalo
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    166
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice