The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GrSecu Kernel SEgment FAult easyaache using to install zend

Discussion in 'Security' started by voshka, Dec 15, 2012.

  1. voshka

    voshka Active Member

    Joined:
    Apr 4, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Hi,
    apache builds can not complete using easyapache in cpanel
    seems it is not supported by cpanel
    what to do to use the grsecu kerne provided by ASL

    The problem is because of Zend Checked during easy apache
    if zend not check mark it would be okey

    is it okey to install Zend OPtimizer using the following command

    /scripts/installzendopt

    ID:30302

    Segmentation fault occurred at 000002922eb98d80 in /usr/bin/php[php:14806] uid/euid:0/0 gid/egid:0/0, parent /usr/local/cpanel/whostmgr/docroot/cgi/easyapache.pl[easyapache.pl:15008] uid/euid:0/0 gid/egid:0/0

    Segmentation fault occurred at 00000334041add80 in /usr/bin/php[php:19869] uid/euid:0/0 gid/egid:0/0, parent /usr/local/cpanel/bin/rebuild_phpconf[rebuild_phpconf:19865] uid/euid:0/0 gid/egid:0/0

    Segmentation fault occurred at 000003109684cd80 in /usr/bin/php[php:19868] uid/euid:0/0 gid/egid:0/0, parent /usr/local/cpanel/bin/rebuild_phpconf[rebuild_phpconf:19865] uid/euid:0/0 gid/egid:0/0

    Thanks
     
Loading...

Share This Page