The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[hackcheck] tcp_wrappers failed checksum test

Discussion in 'General Discussion' started by Joost34, Feb 18, 2008.

  1. Joost34

    Joost34 Member

    Joined:
    Mar 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I'm running:
    WHM 11.15.0 cPanel 11.18.1-R20683
    FEDORA 7 i686 on virtuozzo - WHM X v3.1.0

    What should I do?
     
  2. Joost34

    Joost34 Member

    Joined:
    Mar 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Can someone help me out?
     
  3. Joost34

    Joost34 Member

    Joined:
    Mar 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    :confused: Are more details required?
     
    #3 Joost34, Feb 27, 2008
    Last edited: Feb 27, 2008
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,448
    Likes Received:
    194
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:

    You should hire a professional to go over your system and or ask your provider what to do. I wouldn't be waiting days for some kind soul to come by this post to assist you if you think your system has been compromised.

    I wouldn't wait five minutes let alone several days. But thats just me.


    Good luck.
     
  5. Joost34

    Joost34 Member

    Joined:
    Mar 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    You got a point there, I will try at my hosting provider. But I don't think they'll help me and I don't have the money to hire a professional.
     
Loading...
Similar Threads - [hackcheck] tcp_wrappers failed
  1. asmithjr
    Replies:
    5
    Views:
    348

Share This Page