The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hangs Up

Discussion in 'General Discussion' started by taal, Feb 4, 2006.

  1. taal

    taal Member

    May 13, 2005
    Likes Received:
    Trophy Points:
    I have noticed the past few days that the cpamel updates seem to hang up after port sentry. I tried to manual force update using /scripts/upcp --force and it says root@irc [~]# /scripts/upcp --force
    cPanel Update (upcp) is already running. Please wait for the previous upcp to complete, or kill off all upcp processes and try again. You may wish to use '--force' at /scripts/upcp line 48.
    So I went in and killed the pids for upcp and tried the /scripts/upcp line 48 --force and it still appears to hang at port centry : see below.. Any ideas as to how to fix. I looked through the forums and didn't see a resolution to the problem.

    Fetching version information from (RELEASE)....Done
    This is the bandmin 1.6.1 installer release number 1 for platform fedora 2
    bandmin is up to date. Use bandminup --force to force a reinstall
    checkyum version 20.1
    bandmin is up to date (Thu Jul 28 08:29:35 2005)
    portsentry is up to date (Tue Jan 29 20:02:40 2002)

    Hangs up there :confused:
  2. Doctor

    Doctor Well-Known Member

    Apr 26, 2003
    Likes Received:
    Trophy Points:
    I am having the same problem here as well. But mine hangs at MySQL 4.1.13 up to date

Share This Page