The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has anyone tried campsite installation?

Discussion in 'General Discussion' started by anup123, Jan 17, 2006.

  1. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    Hello,

    Has anyone tried installing campsite ( http://www.campware.org/en/camp/campsite_news/ ).

    It doesn't install for me. Throws out error that make ins't installed though i am ded sure that it is. Here is the relevant detail:

    Could not find make utility. Please install make package.

    make is very much there:

    \-> rpm -qa | grep make
    make-3.80-5
    automake-1.9.2-3

    \-> whereis make
    make: /usr/bin/make /usr/share/man/man1p/make.1p.gz /usr/share/man/man1/make.1.gz

    -rwxr-xr-x 1 root root 132508 Feb 22 2005 /usr/bin/make*

    Anup
     
  2. dolu

    dolu Registered

    Joined:
    Jan 9, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    campsite 3.3.3

    Hi,

    I have campsite-installation problem too.

    I try to install campsite-3.3.3.tar.gz. After installation process is finished, i could not view the administrator page.

    Here is the error...:
    "Fatal error: Call to undefined function camp_load_translation_strings() in /home/jpicda/public_html/admin-files/index.php on line 2"

    And the website itself give error like below:
    "Error: The site alias 'sub.domain.com' was not assigned to a publication. Please create a publication and assign it the current site alias."

    I need some suggestion on this...

    Thank You
     
Loading...

Share This Page