Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has Horde Disappeared? Or is it just me?

Discussion in 'General Discussion' started by trakwebster, May 5, 2003.

  1. trakwebster

    trakwebster Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    166
    Horde no longer seems to exist on my system. At least it does not appear on cpanel, and when accessing via email accounts the white screen now offers me only neomail.

    Is there anything I could have done that made it disappear?

    -- Arthur Cronos
     
  2. Alarion

    Alarion Member

    Joined:
    Sep 3, 2001
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    301
    I think there is an option in WHM under "Tweak Settings" (near the top of the menu) that lets you select which Webmail apps to provide.

    Make sure "Horde" is checked
     
  3. trakwebster

    trakwebster Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    166
    Wow! So simple! Thanks!

    Now I'm embarassed (but grateful), because that was exactly the problem. It cannot have been anyone other than me that made the blunder.

    I guess I turned it off, somehow.

    Now I've turned it back on. Thank you so very much!
     
  4. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,505
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Nice comeback, trakwebster.
    And you can quote me on that! :D
     
Loading...

Share This Page