The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having problems with Exim: unrouteable mail domain

Discussion in 'E-mail Discussions' started by Go3team, Aug 16, 2004.

Thread Status:
Not open for further replies.
  1. Go3team

    Go3team Member

    Joined:
    Dec 4, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I noticed a problem recently with the email program not sending or recieving emails. I went into WHM and "Manage Mail Queue" and used the deliver now function. Here is the following response:

    Message 1BwimE-0006FB-IC is no longer frozen
    LOG: MAIN PANIC
    failed to expand condition "${perl{checkusersa}{$local_part}{$received_protocol}}" for sa_localuser router: Undefined subroutine &main::checkusersa called.

    LOG: MAIN PANIC
    failed to expand condition "${perl{hasfilterfile}{$local_part}}" for central_user_filter router: Undefined subroutine &main::hasfilterfile called.

    LOG: MAIN PANIC
    failed to expand condition "${perl{checkvalias}{$domain}{$local_part}}" for has_alias_but_no_mailbox_discarded_to_prevent_loop router: Undefined subroutine &main::checkvalias called.

    LOG: MAIN PANIC
    failed to expand condition "${perl{checkspam}}" for lookuphost router: Undefined subroutine &main::checkspam called.

    LOG: MAIN PANIC
    failed to expand condition "${perl{checkspam}}" for literal router: Undefined subroutine &main::checkspam called.

    LOG: MAIN
    ** go3team@comcast.net <xxxx@ironmaiden.mtahosting.net> R=fail_remote_domains: unrouteable mail domain "comcast.net"
    LOG: MAIN
    Frozen (delivery error message)


    If I send a message to the server, I get a bounce back message with the following:

    Reporting-MTA: dns; comcast.net
    Arrival-Date: 16 Aug 2004 14:43:51 +0000

    Final-Recipient: rfc822; <xxxx@mtahosting.com>
    Action: failed
    Status: 5.0.0 550-Verification_failed_for_<xxxx@comcast.net>
    Diagnostic-Code: smtp; Permanent Failure: Other undefined Status
    Last-Attempt-Date: Mon, 16 Aug 2004 14:44:03 -0000

    A message (from <xxxx@comcast.net>) was received at 16 Aug 2004 14:43:51 +0000.

    The following addresses had delivery problems:

    <xxxx@mtahosting.com>
    Permanent Failure: 550-Verification_failed_for_<xxxx@comcast.net>
    Delivery last attempted at Mon, 16 Aug 2004 14:44:03 -0000

    I've run out of ideas, I would appreciate some help. Thanks.
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    check domain entry at localdomains. else do an eximup forcefully.
     
  3. TSJasonH

    TSJasonH Active Member
    PartnerNOC

    Joined:
    Nov 25, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chicago, IL
    old

    wow, perhaps longest a person has waited for a response on this board.
    ;)

    08-16-2004 10:14 AM::09-19-2005 10:43 PM
     
Loading...
Thread Status:
Not open for further replies.

Share This Page