The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having Problemss With E-Mail Working

Discussion in 'E-mail Discussions' started by mymoney26, Apr 10, 2011.

  1. mymoney26

    mymoney26 Member

    Joined:
    Apr 4, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I went into WHM and set up my domain/e-mail. I then added about 5 people to my email on cpanel. The first think I checked for my bulk mail was my e-mail which username is admin. I used mail.mydomain.com for the server; username: admin; then password and all works well.

    However when I go and try to test the 5 additional e-mail address I have set up they will not work. I use the same. mail.mydomain.com Their user name: I tryi it both with just the username and the with user@mydomain.com the I put in their password. And there's do no work. The only thing that is different is the username.

    Please tell me what I have done wrong and how to correct it.

    Thanks So Much For You assistance.
     
  2. JayFromEpic

    JayFromEpic Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Scottsdale, AZ
    cPanel Access Level:
    Root Administrator
    From what I see in your post I have 2 things:

    . Are you the server administrator or a client under a web hosting company?

    . Heres an option:

    Go to yourdomain.com/webmail

    Login: ***@***.com
    Pass: Your Pass

    Make sure you put in the full email in order to sign in to the Email account.
     
  3. mymoney26

    mymoney26 Member

    Joined:
    Apr 4, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I am administrator. My mail works fine. No problem. It is other peoples mail that is not working. For instances.

    mail.automation-bots.com Username: Vickie Password (REDACTED) will not work. I set up there email in the cpane under my domain name so why is their mail not working.

    What Have I done Wrong. It would work if I had done it correctly. Can you please help me fix. Thank you
     
  4. MattLee

    MattLee BANNED

    Joined:
    Aug 26, 2009
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    It's best not to post login information publicly on these forums.

    Can you please make sure you are logging into the mail services with the username in the form of the full e-mail address?

    ie: abc@abc.com instead of just abc
     
  5. mymoney26

    mymoney26 Member

    Joined:
    Apr 4, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Yes I have trie dit both ways an neither work. I have tried johndoe@johndoe.com it doesn't work. Is there something in the set up or what
     
  6. MattLee

    MattLee BANNED

    Joined:
    Aug 26, 2009
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    Have you tried connecting to the server via the IP address instead of the mail.domain.com subdomain? It may be a DNS issue and this will allow you to skip the resolution entirely and make sure that it's an actual problem with the service.

    Unfortunately, there isn't much I can do to troubleshoot your problem without direct root access to the server in question. This issue may be better resolved by submitting a ticket to our support department so that they can look into this further for you.

    Where should I go for support? - cPanel Inc.
     
  7. mymoney26

    mymoney26 Member

    Joined:
    Apr 4, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Lets try this can I have more than one person logged into the server at the same time using the same credentials
     
Loading...

Share This Page